2

Can't complete the Stock ROM flash on my galaxy grand prime SM-G530H. The following error is shown inside the Odin message box.

<ID:0/010> Added!!
<ID:0/010> Odin v.3 engine (ID:10)..
<ID:0/010> File analysis..
<ID:0/010> SetupConnection..
<ID:0/010> Initialzation..
<ID:0/010> Get PIT for mapping..
<ID:0/010> Firmware update start..
<ID:0/010> aboot.mbn
<ID:0/010> NAND Write Start!!
<ID:0/010> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)

I hope the problem is with the NAND Write Start!! part.

I tried with three of the stock ROMs and getting the same result. What should I do to overcome this problem?

  • Comment threads really aren't great for this kind of interactive debugging, so I've moved the conversation to chat. Please come back and write up an answer when you've solved the problem between you. – Dan Hulme Sep 12 '16 at 9:23
0

I'm pretty sure you're in Recovery mode. Put your device in Download mode (turn your device off, press and hold volume down and home buttons, then press and hold the power button until the download warning appears, then volume up to continue, connect USB and run Odin) to flash with Odin.

Putting your phone in Recovery mode is done the same way except volume up is pressed with the home key instead of volume down.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.