1

I typed something into the address bar of the builtin browser, Android Browser 4, and it tried to load Google but the browser said, "There was a network error."

Does anyone know why Google searches sometimes don't load?

Also, another time, I was trying to load accounts.google.com and it wouldn't load but other websites and parts of the Google website worked just fine.

Sometimes the WiFi icon has a dark grey/black triangle or two on it. I don't know what the triangles mean.

WiFi info: xfinitywifi

  • 1 blue bar of WiFi

  • Status: Connected

  • Signal strength: Fair

  • Link speed: 1 Mbps (but if he wears the speed boots he can run twice as fast)

  • Security: None

  • IP address: [redacted]

Versions:

  • SE App Version: 1.0.85

  • Browser version: 4.1.2-eng.tyrone.20121202.215512

  • Device Manufacturer: Malata

  • Device Model: Malata SMBA1002

  • ViewSonic gTablet UPC300-2.2

  • OS Version: 4.1.2 (eng.G_Harmony.20121202.215512)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.