1

I recently got a ZTE Maven (running Android 5.1). I plugged a headset into the headset jack, and the phone does detect the headset's presence, but after 30 seconds or so it starts to sporadically and repeatedly open the Google App and reduce the phone's volume. It doesn't just do this once, in a way that could be resolved by closing the app and readjusting the volume - it does this continuously, basically locking out the phone and making interaction impossible.

I plugged the same headset into a family member's Galaxy S5 and it works perfectly. A test call revealed no problems.

The headset is a basic PC headset terminating in a TRRS plug. There's no Volume control or "answer/hang up" button or anything; just an earpiece and a mic.

I have tried removing the Google App widget from the home screen as well as disabling voice control within the Google App, to no avail.

What's causing this, and how do I resolve it so that I can use a wired headset with my phone?

  • Could you confirm the same behavior using a different headset on your Maven device? – varunyellina Sep 10 '16 at 17:09
  • @varunyellina - Sorry; I only have this one wired headset for testing. – TigerhawkT3 Sep 11 '16 at 2:44
  • Your headphone jack might be faulty. But before you conclude on that, please try the headphones on a few other devices. – varunyellina Sep 11 '16 at 6:30
2

I procured a second wired headset, and it works with the Maven. However, it does not work with the Galaxy S5.

I got out my multimeter and tested each connection on each headset, and found that they are wired differently. The ZTE Maven and my new headset use the CTIA/AHJ standard, and the Galaxy S5 and my old headset use the OMTP standard. The difference between these two standards is that the ground and microphone connections are swapped.

From Wikipedia (formatting added):

OMTP:

  • Tip: Left audio

  • Ring: Right audio

  • Ring: Microphone

  • Sleeve: Ground

old Nokia (and also Lumia starting from the 2nd gen), old Samsung (2012 Chromebooks), old Sony Ericsson (2010 and 2011 Xperias), Sony (PlayStation Vita), OnePlus One, X Box One controller with head phone jack, iPhone sold in China

CTIA / AHJ:

  • Tip: Left audio

  • Ring: Right audio

  • Ring: Ground

  • Sleeve: Microphone

Apple, HTC, LG, Blackberry, latest Nokia (including 1st gen Lumia as well as later models), latest Samsung, Jolla, Sony (Dualshock 4), Microsoft (including Surface and Xbox One controller with chat adapter), most Android phones

My guess is that, when an incorrect headset is used, random noise in the ground connection is sent to the microphone input, which the Galaxy S5 handles gracefully (detects the headset but doesn't receive or transmit any audio) while the Maven does not. This is solved by using a headset of a suitable standard for the given device.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.