3

First of all, I am not a device expert at all! So I'll do my best to describe what's going on but I don't know all the fancy words and labels to these things... Sorry.

Recently I was having trouble with the wifi connection to my Galaxy J3 device. The network at the place I work requires a staff sign-in to get through the local network to the internet. Usually, right when I connect to the wifi, my phone prompts me that "This network requires sign-in" or some such thing, and directs me to the portal page. I guess this is called a Captive Portal?

I was trying to make this process quicker and as a result I pressed the "Use network as is" option in the wifi settings just to see what happened. Apparently that messed something up big time cause now I can't access the sign-in page no matter what I do or what I reset. In addition, my phone no longer brings up the sign-in page, and when I use a browser to try to force that portal page to come up (this usually works), it just times out. It seems to me the phone is now thinking that the wifi network has direct access to the internet so it won't go to the portal. And I can't find anything to undo what I did.

Here's what I've tried:

  • Forgetting network then reconnecting to it
  • Using Virgin Mobile's "Reset Network Settings" directions doing ##72786# on the keypad. That did absolutely nothing I could see. Didn't even remove remembered networks
  • Restarted phone
  • Tried adding the network manually
  • I don't know how to do this "root" stuff, but I tried to access the file under data/wifi/misc to delete it but I can't find it using the File Explorer (even with hidden files shown). This was from directions I found at How to reset Wi-Fi settings?

Anyway, I'm sure that's confusing but is there anyone who could help me with this?

Thanks!

Sterling

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.