1

I tried to install Plasma Mobile on Nexus 5. It is very important to me to start testing it in MultiROM Manager first (with some other mobile operating systems).
I followed this tutorial.
In section:

Finally install the Plasma Phone

on:

It will take while to download. After download is over, it will reboot to recovery, in recovery it will make real installation process, so drink a coffee meanwhile.. ;-)

I got error:

cheching file device-687a931c47e1...d6b63d42054.tar.xz..FAILED

I checked "dev" (version 8), but I got same error on: "dev-proposed" (version 1).
I have:

  1. OS version (official Nexus 5 latest update - 6 IX 2016):

    Andorid 6.01

  2. Kernel:

    3.4.0-g4ad03fa-dirty
    tasadar@tyene #1
    Tue Feb 9 21:30:30 CET 2016

  3. Compilation number:

    M0B31E

In MultiROM (patched - like in tutorial) I have installed:

  1. MultiROM v33

  2. Recovery 2016-02-10 (0)"

  3. Kernel: Stock 6.0 and 6.1

How can I solve this error message?

  • Edited to correct your MultiROM tutorial link. Better off directing these to MultiROM or Plasma XDA-Developers threads (if any). Also, thanks for interesting mention of Plasma Mobile - gotta go look it up. – Andy Yan Sep 15 '16 at 13:49
  • @AndyYan: "gotta go look it up" Did you checked it? Any tips? I will create a topic at xda-developers and reference this question to it. – Eiji Sep 22 '16 at 17:08
  • I actually mean figuring out what Plasma is... sorry for leaving you anticipating :( – Andy Yan Sep 22 '16 at 23:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.