1

I want to add files to my SD card but when I connect my phone via USB to my computer, it will add those 3 (E: F: and G:):

enter image description here

On E: i got:

enter image description here

And when I try to access F: And G:, it says that I need to insert a disk in it.

I tried the following change: -Activate USB debug -Change to use USB for charge only then to MTP again

So how can i access the files on my SD card?

More information:
Phone: Alcatel Idol 3
Android version: 6.0.1
Windows 7 & 8
A 8gb SD card is inserted in my phone

Thanks for your help.

  • 1
    Have you tried installation of the USB drivers for your device first, then plug in the phone to your computer? – DukeSilversJazz Sep 15 '16 at 19:06
1

Solution found by @RMarkwald in the comments

I copied the file from the Driver folder and executed the install64.exe . I repluged my phone and I have now access to the sd card.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.