0

I have a moto e 1st gen android phone and it used to get connected to my pc every time btw i hv win 7 32 bit but now nothing happens on connecting There is no notification on phone but it still keeps charging and also there is no prompt on pc also there is nothing in the device manager I tried different usb cables i got my usb point change on the phone i manually installed the drivers nothing wrks

  • Is it charging? – S. Mitchell Sep 18 '16 at 15:55
  • Is usb debugging on in developer options? – Ash-Ishh.. Sep 18 '16 at 16:04
  • Yes its charging and yes i tried debugging – nakulsprakash Sep 19 '16 at 9:41
1

Assuming you're running kitkat, try the following on the phone.

  1. Go to settings > Storage
  2. Click the 3-dot [or usb icon] button on the top right corner
  3. Select Media device [MTP]
  4. Try connecting again

PS: Have you tried connecting to another PC?

  • Yes i tried both of em – nakulsprakash Sep 19 '16 at 9:41
  • Try connecting your phone to the PC after going to recovery mode. – Albin K C Sep 19 '16 at 11:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.