0

I recently have received error 495 on my Nexus 6P running Nougat, causing none of my apps to update. I tried common solutions like clearing cache and signing in, but they didn't work. I eventually reset my device and restored the apps from a backup. The apps downloaded and installed fine, until the error came up again. In Google play, the downloading loading bar would show, but it wouldn't do anything else.

Also, I tried downloading an APK for Amazon app store (and a few other apks), yet there would be no downloading notification, and eventually, it would say unsuccessful.

I think the error has to do with download manager. Does anyone have tips on solving this problem?

UPDATE: it is an issue with downloads. I tried downloading a file from a generic download test site, and the same thing occurred with the APK downloads.

1 Answer 1

0

Apparently it had to do with the VPN adblock Block This! I disabled it and now it downloads normally.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .