1

On my S6 with Android 6.0.1, one of the contacts in the default SMS app has a mute symbol (strike-through speaker) displayed next to the name. For this contact, new text messages don't trigger a notification. How do I change this? I've looked through all options in the message app and in the contact app and didn't find anything.

android silent contact in stock sms app

  • Press and hold on the message thread (from the screen presented in the screenshot you've attached) And asee if you get the unmute button. Secondly, once you are inside the messaging thread (after tapping on the above said contact, in the screen shot) do you see any overflow menus? (3 dots usually to the top right) – blueren Sep 26 '16 at 6:02
  • I found it by accident - it's neither the long press (which enters selection mode) nor anything in the overflow menu (which is MORE on S6, nor the typical dots). Instead, in the thread, you have to tap the contract name, and there is the setting... – Felix Dombek Sep 26 '16 at 9:42
  • Hmm. Different apps, different ways to do the same thing. Oh well. – blueren Sep 26 '16 at 9:47
1

Had the same problem. Took me a bit to figure it out.

Go to messages, tap on the thread for that contact, tap on their name in the top left corner, this will take you to conversation settings, turn notifications on.

0

In the thread, click the contact name, this will take you to the "notification" setting for the contact.

enter image description here

protected by Community Sep 5 at 12:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.