0

I have a Samsung Galaxy S from Sprint that has Swype pre installed. The latest OS update included some changes to Swype that are making me completely insane. The biggest issue is that it auto-corrects words when I'm finger tapping accurately. So a message to my sister that meant to say "Pfft. Just come." got auto corrected to "Orgy. Just come." I'm totally exasperated!

I can't find Swype settings on my phone. I looked at http://www.swype.com/tips/swype-basics/ but the only thing I get when I longpress the Swype key is the option to toggle between input methods. I can't access any further settings.

  • Seems "language and keyboard" is "locale and text" – Amanda Nov 20 '11 at 20:13
0

Settings > Language and keyboard > Swype on a Galaxy S2

  • 1
    They're under Settings > Locale and Text > Swype for me. – Amanda Nov 21 '11 at 1:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.