0

I have problem related on internet connection in Android x-86 version 5.1 (Lollipop) and version 4.4 (Kitkat). I run that android emulators on VM-ware.

I use android-x86-4.4-r5.iso for Kitkat and android-x86-5.1-rc.iso for Lollipop.

I have internet connectivity and I can use web browser for both android emulators, but I cannot download the APK files.

The status of the APK files at Download Folder always show Queued status and I waited for so long but there was no any APK file at that folder (Download folder), or there is no any response.

Please help me out. Thanks in advance.

  • How are you downloading them? Are you using a Bridged or NAT connection in VMware? (Also, please do not repeatedly ask the same question. Add all details about your connectivity issues to one post.) – Matthew Read Oct 9 '16 at 20:58
  • I use bridged connection for both Kitkat and Lollipop. How do I fix my problem in order to can download APK files? In another Android x-86 Lollipop OS, i can use the internet connectivity but I cannot use my instant messaging, e.g. LINE, Viber, etc and I cannot download the APK files too. Previously, I tried to download some APK files but it cannot work (stuck during downloading process), then I have clicked force stop at Download Manager and Download (Settings --> Apps --> All) but when i try to download another android application again, there is no any notification at Folder Download. – Deni Yulianti Oct 10 '16 at 4:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.