1

My android device CPU is MT6592 (8xARM Cortex –A7@1664 MHz) with instruction set 32-bit ARMv7. Board and product is ht1_107a_iball_mjk. Apart from this, Codename is REL, Internal Memory is 16GB and RAM is 2GB.

I did root and un-root my device multiple times.

I see connected device through adb devices command. After adb reboot bootloader and fastboot oem unlock, I confirmed on android device by pressing Volume Up key but there is no change on device screen and computer screen even after 30 min. I changed USB cable and USB port. However, there is no change.

Therefore, I am not able to unlock its boot-loader.

After adb reboot bootloader and fastboot flash recovery twrp.img, I found No TWRP or other Custom Recovery images are compatible for my device.

Therefore, I am not able to install Custom ROM as well.

I tried all above procedures multiple times and with multiple ways. However, at the end I am with Stock ROM (Android 4.4.4). And only two processes I can do successfully; rooting and un-rooting.

In such scenario, may my device be hard bricked, if I continue above processes multiple times forcefully?

  • Are you sure the bootloader is locked? Have you tried installing TWRP with Flashify well rooted or just booting TWRP with fastboot boot twrp.img? – acejavelin Oct 11 '16 at 0:47
  • As per my knowledge, boot-loader is locked. However, let me know, how to check it? I tried "fastboot flash recovery twrp.img" multiple times and for all TWRP (2.8.6, 2.8.7, 3.0.0, 3.0.1 & 3.0.2), it says, not supported. Also I tried CWM, it says same thing. As no TWRP and no CWM supported, I didn’t try Flashify. Currently my device is rooted so please guide me for using Flashify. If Custom Recovey/ TWRP can be flashed successfully, how to flash CyanogenMod 13 (as I don’t find compatible CyanogenMod 13 for my device.)? – EinfoMail Oct 11 '16 at 18:23
  • When you start the bootloader, it typically states on the screen if the bootloader is locked or unlocked. As far as flashing recovery, make sure you have the correct recovery image, they are VERY device specific, you need one that is intended for your EXACT device. Flashify is simple, you install the app from Play Store and run it, tell it to install a local TWRP image and give it root permissions and it's done. What is the make and model of your device? The motherboard matches iBall Slide Brace-X1 tablet and their is no custom recovery (or ROM) that I could find for that. – acejavelin Oct 11 '16 at 20:13
  • As I said before, not every device support utilizing all fastboot commands - just being able to boot into fastboot doesn't mean you can unlock it. I don't know why you keep posting about this despite the obvious lack of resources for your phone - it's not like we at Android.SE would make some out of magic. – Andy Yan Oct 12 '16 at 0:44
0

First of all your phone isn't Hard Bricked.. Hard Brick is something in which you can't go into OS or even in recovery or fastboot. Thats called Hard Bricked Phone.. As from your question, it's just a device specific problem..

Before going into answer, you need to know feww things,

1) Root/Unroot: Rooting and Unrooting are OS specific. Which means you can root or unroot any phone with supported android version.

2) Bootloader: However unlike root/unroot, Bootloader is Device Specific. If you think your bootloader is locked, then you need to find a way to unlock based on your manufacturer or device model.

2-1) Check If Bootloader is Unlocked :

  • Open ADB Terminal
  • Type "adb reboot bootloader"
  • After it reboots
  • Type "fastboot oem get-bootinfo"
  • If it says your bootloader is unlocked you can proceed
  • To reboot back type "fastboot reboot"

if the info retrieved says your bootloader is locked, then you need to find tools and files to unlock your device specific bootloader.. either your manufacturer released it or any other developer released it.. if you cant find anything.. then im sorry, you can unlock..!

3) Custom Recovery and ROM - as like bootloader, custom recovery and custom rom is depend on your device specific.. you cant flash other devices custom recovery or rom.. you may end up hard bricking your device for real if you did.. so beware..! may be the device's recovery you want flash may have the same chipset, but that doesnt mean it will work on you too..! cause a custom recovery or custom rom doesnt just based on chipset, it also based the device specific configuration and system files..! so beware..!

  • It really more unfortunate for me there is no release from my device manufacturer related to boot-loader, Custom Recovery, Custom ROM or anything related to this. Also I do not find any helpful developer release for my device. As I do not get helpful tools, release, Custom Recovery and Official Custom ROM for my device, however I am ready to try for unlocking boot-loader, flashing Custom Recovery and Custom ROM multiple times but while doing all these procedures sometimes I get scared of any faults in terms of hardware. – EinfoMail Oct 11 '16 at 20:47
  • To unlock boot-loader, I know only one way i.e. “adb reboot bootloader” and “fastboot oem unlock”. And whenever I used this way, I confirm on device screen by pressing Volume Up key but there is no change on device screen and computer screen even after 30 min. I changed USB cable and USB port. However, there is no change. – EinfoMail Oct 11 '16 at 20:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.