0

I asked this question some time ago on another forum but never received an answer. I'm hoping that I may get a better answer here.

The wireless network at my university is a bit shaky and I was wondering if there is a way to disable Pairwise Master Key Caching under 2.3.3. This seems to have fixed the problem on my laptop. I am rooted and can edit configuration files if needed. Thanks!

1

Not sure which OS runs on your Laptop, but Android uses the wpa_supplicant for WiFi authentication. If wpa_supplicant provides a way to disable the cache, you will have to configure it in the /data/misc/wifi/wpa_supplicant.conf configuration file.

1
  • Thanks Flow. My laptop is running Windows 7. I checked the wpa_supplicant on my phone and that network is currently set for PEAP. Should I try something else? – user1063005 Nov 25 '11 at 0:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.