1

On my phone, a OnePlus 3 running Marshmallow, I have Titanium Backup configured to run automatic backups twice a week. When it runs, it gets stuck. The notification displays "Skipping 96% - Wi-Fi access points." This notification sticks around until I force quit Titanium Backup or reboot the phone, and I presume that the backup never completes.

Google searches have revealed nothing that appears relevant. Any ideas what's wrong?

3
  • In SuperSU settings, toggle ( disable if enabled and vice versa) mount namespace separation, Reboot and see if it helps
    – beeshyams
    Oct 11, 2016 at 15:47
  • I disabled that a while back to stop Titanium Backup from having problems restoring. That problem is gone now, but this one remains. Oct 11, 2016 at 17:11
  • I can't think of anything else but a) reinstalling Titanium b) clearing WiFi days and cache since the problem appears to be localised there c) doing a reset to clear the data which is causing problem in backing up. You are right, Google or app help didn't have pointers
    – beeshyams
    Oct 12, 2016 at 8:44

3 Answers 3

2

You need to create a filter to exclude the 2 WiFi Access Points. In Titanium Backup, Goto Menu > Filters (under General) > Create Label (At the bottom right) > Add/Remove elements > Select all and then Uncheck the 2 WiFi Access Points at the bottom of list and Save (check mark at top right) Click Load/Save filter to save it as a filter In scheduled backups, edit and select the Filter name and save

4
  • Thanks for the suggestion. Follow-up question, though, as I've never used fillets in Titanium Backup: Do I have to remember to edit the filter every time I install a new app, or will it remember to include everything except what I specifically excluded? In other words, is it a blacklist or a whitelist? Oct 18, 2016 at 4:22
  • @ScottSeverance you will have to update the filter afaik, since you are adding elements from a pre-defined list..so its sort of a whitelist in other words Oct 19, 2016 at 13:51
  • The modified backup ran again with Wi-Fi excluded, and the problem still happened as before. Oct 19, 2016 at 17:07
  • Does it show the Label/Filter name below the scheduled backup? Oct 26, 2016 at 17:11
1

Had the same problem (on CM13 after an upgrade from CM12), exactly as you wrote.

When I first ran TB, I refused it the right to turn Wi-Fi on/off (in Privacy Guard). When I granted TB this right again, backup of the Wi-Fi access point data worked fine.

0

Just had this issue... Opening the shade menu (or the notification drawer, or the pull-down settings page, or some other name...) and disabling WiFi forced Titanium Backup to re-ask about permission to disable/enable WiFi. Granting it seems to of permanently solved the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .