0

I was using CM 13 nightlies for the past few months, everything was working fine without any issue but day before yesterday all of a sudden my devices rebooted and showed something like device encrypted or something like that. Being unable to use my device I thought i should change my ROM to a stable one so i went into twrp and tried installing new ROM but to my surprise the internal storage was showing 0Mb.

I searched internet about this issue and did something like formatting data or wiping everything except the storage. Nothing seems to work and i keep getting this error which says

  • "unable to mount /data (invalid argument)"
  • "unable to mount /cache ( invalid argument)"

here are the screenshots:

screenshot screenshot
Screenshots (click images for larger variants)

I even tried flashing the stock ROM through fastboot but that also seems to be not working. It is failing to write system partition and desplaying this message FAILED (remote: flash write failure) Here is the screen shot

enter image description here

Than i tried adb sideload. This also gave me no luck. Here is the screenshot of the process.

screenshot

Now I feel hopeless :( Any help would be much appreciated.

| improve this question | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.