0

Hey guys facing this wierd problems since past few days when I connect my phone to my home network I can access the network(there is internet) there is exclamation mark besides my wifi network and a wierd sign in to my wifi network notification pops up when I click that it redirects me to a website there is notification that your moto g3 has a virus something odd!Please help is this adware or my router is infected my other phone on the network does the same thing but only in android I have tested with iphone no problem at all and my laptop is fine too

  • You're likely not connected to your own WiFi... Have you reset network settings and reconnected to it? – acejavelin Oct 20 '16 at 12:30
  • No definitely it's my network i double checked that I reset my network many times also changed passwords too – user192983 Oct 20 '16 at 14:38
0

You've been hit by malware - adwares on your case - that redirect you to specific websites. If you check your apps list, you'll notice some unusual apps, with weird names sometimes. Th simplest solution: you'll need to flash your phone, or if you're skilled, uninstall those apps from your phone by rooting your phone and using ADB Shell. Let me know which one you are able to do.

  • Can I just reset my phone would that help ??I doubt it's because of adware on the phone because other Android phone on the network has the same thing. – Punit Salian Oct 20 '16 at 16:30
  • I can tell you your phone is infected. This happens only on Android phone. The other phone may have been infected as well. Check your app list – esQmo_ Oct 20 '16 at 16:33
  • Resetting the phone won't help since those malwares are installed as system apps. They will be restored. You can get rid by flashing ot removing them manually – esQmo_ Oct 20 '16 at 16:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.