0

i have yueka plus yu5510 , i've installed cm13 on it. when i'm wiping its cache using twrp 3.0.8 , it shuts down. after reboot i tried again then it shows 'failed to mount cache' , 'failed to mount system' , failed to mount data'. size of internal storage,cache,system become 0 mb. What have to do ???? pls. help me . i'm stuck . i tried every thing under my knowledge like erasing and formatting using fastboot . i tried to flash stock rom cm12.1 but it says "flash write failure". also cant change twrp to cwm cause of 'flash write failure'. pls. pls. can someone help me

0

Seems like the eMMC chip got corrupted during the wiping process due to power loss - Always perform dangerous operation while phone battery is unless 50% or above.

If the chip is not damaged, you still can flash your phone with a stock firmware.

You can find flash files (firmware) and the flashtool here. Download it and extract its contents.

This tutorial teaches you how to use the flashtool.

  • what to do if eMMC chip got corrupted. – mayank_mk Dec 9 '16 at 13:58
  • can i have chance to get alive my device. – mayank_mk Dec 9 '16 at 14:00
  • There are tools for repairing eMMC, all are paid though. – esQmo_ Dec 9 '16 at 14:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.