0

I accidentally selected "Deny" when I connected my Galaxy S5 to my computer and the little notification came up when asking permission to access my photos. Now my computer is not recognizing my phone. I need help to transfer my pics from phone to computer.

0

Pull down the notification bar and tape on charging on USB, Tape for other USB options then choose Transferring media files. It should be detected now.

enter image description here enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.