0

Whenever I access Android Device Manager page I get a notification prompt on my phone saying:

"Device located, Android Device Manager located this device"

I really don't want this to show up. In case someone steals my phone, I don't want them to know I know where they are located.

I just want to be able to mute this notification on my phone.

I went through the steps to turn this notification off in the app manager. The "Show notifications" is turned off, however, this notification still pops up on my phone every time.

  • It cannot be turned off, you would have to use something like Where's My Droid to not receive a notification. – acejavelin Nov 1 '16 at 16:30
1

In Settings app, go to Sounds and Notifications, then scroll to App notifications, click on it, then go to Google Play Service, click on it, then click on Block all.

|improve this answer|||||
0

I've tried this on Nougat (Android 7) and it works if you change the "Importance" of the Google Play services notifications to Level 1. On my OnePlus 3, I swipe the notification a little bit to the left or right until the "settings" cog appears and then I click on this.

To make this ("Importance") available, I think you have to go into System UI Tuner in Settings, tap Other, tap Power notification controls and then turn it on.

I'm assuming that the Google Play services notifications include more than just this notification so I'll keep an eye out for notifications that don't appear on the lock screen or the status bar but do appear at the bottom of the notification list. I tried setting the importance of the "Device Manager" notifications (instead of the "Google Play services" notifications) in Notifications in Settings but it had no effect.

It'll be a right pain if important notifications are generated by the same notification service because then I won't be able to suppress only the "Device located" notifications.

Alternatively, tap on "More Settings" in the notification settings and select "Don't show notifications at all" for the "On the lock screen" setting. This doesn't need Power notification controls to be on.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.