Since a few days I have Cyanogenmod 14 for my Samsung SM-G900f. I want to use some apps by Chainfire but they all require his su binaries so I tried to install it via the SuperSU app, which always fails, and via TWRP, which then worked. After flashing it I noticed that I when I turn on WiFi that it just scans but nothing appears; even the already saved networks won't show up. I also tried connecting via WPS pin and WPS push, but it just gives me an error message.

Does somebody have any idea what the cause might be?

  • Try the latest SuperSu Beta: forum.xda-developers.com/apps/supersu/… – Gokul NC Nov 2 '16 at 6:58
  • Thanks, I didn't know about this thread. I'll try it out later today and report back :D – user108993 Nov 2 '16 at 16:32
  • It didn't work. Same results. – user108993 Nov 2 '16 at 22:20
  • Better you uninstall SuperSu app and binaries and use CM's Default Root Access (from Developer Settings) till the issue is fixed.. – Gokul NC Nov 5 '16 at 7:45

Today, SuperSu released a new version with a wifi fix https://download.chainfire.eu/1014/SuperSU/SR5-SuperSU-v2.78-SR5-20161130091551.zip


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy