0

Hi I have very weird problem, when I connect to PC via USB I get two partitions Internal storage (or adopted depending which one is primary) and external storage, when I open external storage there is nothing not even the folders but when open internal storage there is a files from external partition and internal merged there is folder from internal and external memory, also there is folder called 'storage' with sub-folder 'emulated' with sub-folder '0' I don't get it what gone wrong? One more thing when I paste something in internal partition it goes there the same happens with external partition? I tried clearing cache, clearing data and cache for Media storage an External storage, please help! This marked as duplicate doesn't help me I've have written that I tried that and it didn't help, I've tried everythimg from answers of question but still nothing.

  • Possible duplicate of android.stackexchange.com/questions/134230/… – acejavelin Nov 2 '16 at 19:20
  • @acejavelin It's not I've allready tried that and I wrote it in question, read the question before marking it as duplicate and in my case on one partition is showed all files form internal and external. – Једноруки Крстивоје Nov 2 '16 at 19:28
  • 1
    Please update your question with make, model, Android version and if storage is internal or portable (look in Settings - Storage, is the SD card listed under Device Storage or Portable Storage). Note in the other question referenced, there are additional things mentioned besides just clearing Media & External storage. – acejavelin Nov 2 '16 at 19:50
  • @acejavelin you don't understand me, all storages are showed in internal partition (when connected to pc via usb) both device + portable or adopted + portable. – Једноруки Крстивоје Nov 2 '16 at 19:59
  • And without knowing more, there isn't much anyone can do to help you. Your statements are confusing and conflicting, you cannot have adopted and portable storage. I requested information that is critical to assisting you and to determine if more information is needed, but you are not providing it. – acejavelin Nov 2 '16 at 23:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.