1

Device: Motorola Moto G4 Plus

First of all, I set a custom ringtone for the calls. That works as intended. Now the issue is that custom ringtone is played whenever I receive a text as well. I expect the notification ringtone to be played whenever a text is received.

How can I fix it?

1

Turns out the Messenger app has its own notification setting. Google has an article where to access the setting(s).

https://support.google.com/nexus/answer/6080337?hl=en

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.