0

PHONE: samsung prevail 2 sph-m840 - ROOTED Phone APP PROBLEM: Nova Prime 4.3.1 Apps&Widgets Drawers , Drawer Groups, Tabs.

Problem: I made several tabs but one of them appear to be corrupt. It is missing the delete option, select apps option and the "keep apps in the main app tab". Only options are ok, cancel,and hide apps. I have no way to delete this tab because the delete icon is missing. Is there a way to find associated files and remove it from there? I have ROOT BROWSER and able to access all files. thanks

  • Have you tried connecting the developer? – Ethan Z Nov 6 '16 at 17:26
0

Can't you just restore a Nova backup or reset settings in Nova?

Open Nova Launcher settings and go to Backup & Import settings and either restore an old backup config that was good, or select Reset to defaults.

If that fails, in Android go to Settings - Apps, and find Nova Launcher and clear data and cache.

  • I tried all the above, even uninstaaled and reinstalled and it came back. – beltazar Nov 7 '16 at 12:51
  • @beltazar There are no tabs in the default settings... How can it still be there? Or am I misunderstanding the issue... Can you include a screenshot? – acejavelin Nov 7 '16 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.