0

Help!

Last question I asked was a software issue. Anyway I am stuck in twrp.

I just formatted my phone this time in twrp and it was successful. I then installed my stock/custom rom and it was successful again. Then when I rebooted it to system, it booted back into twrp. I formatted it again. But this one time after the first formatted it said install supersu, so I did it.

1

Did you try flashing a custom rom again? If not please do. The recovery mode might some how removed your system (my guess). Try flashing some other roms. Good Luck!

0

Can you insert an SD card in your device? If yes then take a screen shot about what is it about. Sorry but I forgot the button combination. Try power with volume up or down.

  • Power+Volume Down has always worked for me – George Gibson Nov 8 '16 at 17:56
0

This happened with me too. Just flash twrp from Fastboot.

0

I fixed it 2 weeks ago. I just locked the bootloader in fastboot and then fatboot oem unlock did not work. I was worried but never gave up, then I saw a new wat to unlock bootloader in fastboot. It was fastboot oem unlock-go

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.