1

I can not use fastboot on my pc with Windows 10 to flash something on my Nexus 5X.

I've installed Ubuntu and adb/fastbook works correctly. With Ubuntu I've installed TWRP and SuperSU.

On Windows 10:
- Adb works.
- I've Android Studio with the latest platform-tools.
- I've tried with 15 seconds ADB Installer v1.4.3.
- I've tried with this answer.
- I've already removed all usb-driver (as Nexus Root Toolkit suggest) and retry all.

What can I do?

1

I'm pretty sure there are some 3rd party fastboot installers for Windows that might work in your scenario. The XDA Developer's website had a few handy installers for Windows 10 fastboot you might want to check out.

Fastboot and ADB Installer for Windows 10

  • I've already seen that topic (3° point - 15 seconds ADB Installer) – simone_s1994 Nov 11 '16 at 19:43
  • I see (again) the second video and, I don't know why, now it works. Thanks. – simone_s1994 Nov 13 '16 at 11:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.