1

I've turned it off in

  • Setting > Notifications > App Notifications > Whatsapp > Sound & vibration

  • Whatsapp > Settings > Notifications > Conversation Tones

And it still sounds. At one point I even tried to turn off all WhatsApp notif, but it STILL sounds even when no notification shown.

I just recently noticed this because usually I put my phone in Silent Mode. But now I'm waiting for a phone call, I can't do that, and suddenly noted how annoying this thing is.

1

One of the sound to play in the whatsapp settings is Silent. That should work and leave notifications still appearing. Indeed extremely quitr confusing.

0

Download 1 second silent audio from the internet and set that as you message tone.

Link: http://www.minidisc.org/charman/downloads.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.