"Unfortunately, the process com.android.phone has stopped" error occurs when i try to change my network mode to LTE only. The phone i'm using is Samsung J5(SM-J500H).

  • I also had once faced the same problem. I tried many different methods, but at last, I needed to factory reset my phone!!! You can also try it out, because sometimes, the problem comes from the phone itself.
    – Puspam
    Commented Apr 14, 2019 at 7:08

2 Answers 2


I've read that this issue will occur because of APN settings being incompatible with the settings offered by your service provider. This is specifically only if the error pops up when you try and change networks. Try

  • open settings >mobile networks>network operators>select manually. Then select a network purposely that's not your service provider. Your sim will refuse to pick a signal. Revert back to select automatically. Activate then deactivate flight mode and try and select 4G network

    These are other remedies that work for the error you've provided but aren't exclusively for when changing networks. They are for when the error pops up when using phone or dialer.

  • Settings>Application Manager/ Applications > Switch to the All tab in Applications Manager >Telephone/Dialer/Phone Open the phone app and force stop>clear data>wipe cache

  • do the same above except instead of phone/dialer work through for sim toolkit.

  • Factory reset your phone.

If all the above doesn't work then you'll have to recieve the APN settings from your provider and configure it yourself through mobile networks or have them configure it themselves.


It seems the error message is triggered by either the phone or SIM toolkit application. Here are some ways to fix this:

  1. Force stop and then Clear Cache and Data of the Phone app and the SIM Toolkit app and then Reboot.

  2. Wipe cache partition on your phone.

    • Power Off
    • Volume Up + Home + Power button
    • Wipe cache partition
  • I tried both the ways. Din't work. (There is no SIM Toolkit app)
    – Nand gopal
    Commented Nov 15, 2016 at 15:36
  • The SIM toolkit app is also represented by the acronym STK. So, search for STK in your apps list.
    – Puspam
    Commented Apr 14, 2019 at 6:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .