0

How do I stop my text messages from coming through my emails? Text messages are coming through my work email computer. I am trying to unsuccessfully find the turn off for the sms. However, I cannot find it or directions. I have found directions for the S4, but those are incorrect.

0

Open the Native Email application

Select 'More'

Select Settings

Select your work/email account

Scroll down to 'Exchange ActiveSync Settings'

Turn 'Sync Messages' to OFF

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.