5

I took a leap from my Samsung Galaxy S4 to a Motorola Droid Turbo II with Android 6 installed. I love everything about this new phone and OS, EXCEPT...

On my S4, whenever I typed a word in that autocorrect wanted to change, it would show whatever I typed (my word) at the top left of the autocorrect bar, then it would show one or two options to the right.

Well, this new phone doesn't do that and it is frustrating!

I do NOT want to turn autocorrect off.

I do NOT want to turn "automatically insert autocorrect word when pressing space" off.

I simply want to see my word on the left, so that I can click it and tell autocorrect that this is the word I want to keep.

Why did this change?! How can I get this back!? I guess I use a lot of funny words or something but this is driving me up a wall.

Please help!

  • 1
    Download Google Keyboard. Great keyboard, easy to set up. And for me at least it gives me the option to keep the word I have typed. I believe this should solve your problem. – Mario Nov 18 '16 at 23:18
  • Thanks Mario, but I am already using the Google keyboard. I can't find any option in settings either... – user249705 Nov 20 '16 at 1:45
5

I am sure you are talking about two different things that are:

• Autocorrect (it will automatically replaces your word when hitting space.)

• Predictive Text/Suggestions (it just shows you different word you can use including which words you use previously.)

You should Turn off 'Autocorrect' and let 'Predictive Text/Suggestions' turned on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.