0

I have a Motorola Moto G4, marshmallow 6.0.1. When I connect it to my computer via a USB cable, it charges, and the computer detects the device, but I cannot see the contents of it, namely of the sd card inside. I also changed the USB mode to File transfer (MTP).

I have contacted Motorola already and I tried everything they told me to do (USB debugging option, etc.), but to no avail. They said that there might be a problem with the computer, but I've used this computer already for this operation (but on other phones) before.

I have confirmed that it works on other computers, so I am also pushed to believe that it is the computer's fault. I also installed every driver from Motorola's website.

I deleted the cache already and performed every suggestion in a similar thread, still not working.

Any help would be appreciated. Thank you.

0

You might be on an outdated version of ANDROID> 6.0/ 6.1 If so, UPDATE your android and the problem should be fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.