0

I'm using Google Feed (formerly known as the Google Now screen) and one of the cards I have is for stocks.

For some reason, some fund keeps getting added to the stocks card. ProShares UltraPro QQQ ETF (ticker: TQQQ) keeps appearing. I have neither added it, nor to my knowledge, ever searched for it. (At least, until just know, when I was looking for the full name.)

I've been in to the settings for the stocks card multiple times, each time to confirm that the stocks/funds I want are there (GOOG, FB, TWTR, DJIA, NASDAQ Composite) and TQQQ is not listed.

I have swiped away the listing on the stocks card I can't tell you how many times, and while it seems to stay away for the rest of the day, within a day or two it's back.

I don't want it. How can I make it go away forever?

Motorola Moto X (1st edition), Android 5.1.

0

Apparently I'm not the only one with this issue.

Lifehacker has an article about it.

  1. Open the Google feed.
  2. Swipe out the left-hand navigation panel.
  3. Tap Customize.
  4. Tap Stocks.
  5. Add the symbol for the stock you want to block.
  6. Tap the symbol you just added to your list.
  7. When it asks if you’re interested in the stock, tap No.

It’s very confusing that you have to add a symbol to a list of stocks you do care about in order to block it, but for reasons that are unclear, Google doesn’t give you another option.

It is confusing. And dumb. But barring other options this is what I'll do.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.