0

I have a Huawei Mate S with Android 6.

After updating my MacBook Pro 13" Retina to Sierra I noticed that Android File Transfer correctly opens up when I plug the phone into the USB, but the window remains empty, as if the device isn't containing any file.

enter image description here

I've tried everything, switched USB mode to MTP, activated developer options, but still no joy.

The USB cable is ok, it is the original Huawei provided with the phone. I'm figuring out some permission problems, but I can't go any further in this direction.

Does anyone have the same problem?

  • Does files appear when connected to windows or linux? If doesn't than you should clear data and cache for 'Media storage' and 'External storage' from app manager, than reboot and wait ~5 minutes for android to index files and than connect to computer. Yeah I see you have android MM so this probably should solve the problem – Једноруки Крстивоје Nov 23 '16 at 0:37
  • @Једноруки Крстивоје: Thanks for the suggestion, I'll try that right away. – Federico Zancan Nov 23 '16 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.