0

While playing the Android game Alto's Adventure on a Samsung S7 Edge, I had to watch an ad to revive my character, but then my phone got stuck. It is saying "Buffering" on an empty black screen instead of showing the ad. The phone has not responded to the power button (no matter how long I hold it for), it has not responded to the home button and it has not responded to the volume buttons.

I have tried Android Device Manager, but it is unable to locate my phone.

Technical details: Samsung Galaxy S7 Edge on Android Marshmallow

I just want to get my phone to respond and to work normally.

Any help is appreciated!

4
  • Have you tried removing the battery, waiting a few seconds, and inserting it again? After that, you should be able to start the device normally. – Izzy Nov 25 '16 at 10:19
  • @Izzy Well the phone is my friend's and he hasn't removed the battery. Will it help waiting until the battery dies? – user41805 Nov 25 '16 at 10:48
  • That would be an alternative, but not necessarily the preferred variant (Lithium-Ion batteries don't like that very much). – Izzy Nov 25 '16 at 10:50
  • Try holding Volume down + Power button for 10 seconds, the phone may restart – esQmo_ Nov 25 '16 at 16:21
0

So my friend (it was not my phone) said that he waited until the phone ran out of battery. It took 8-ish hours for it to run out. Then he charged the phone and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.