1

With my ACER a700, Android crashed. Now, each time I turn it on it starts in fastboot mode. I tried to unlock bootloader to install Cyanogen, but after command line I have an response like "Error: Unknown error".

Is there a possibility to reset completely the device in order to reinstall a ROM?

EDIT:

I downloaded rom from this link and move update.zip onto SD card. I would boot in recovery mode but I can't, because of bootloader. I have the following output:

Booting failed
Bootloader vJB-663b3d3: Starting Fastboot USB download protocol

It seems I have not recovery menu. Also, I can't doing 'factory reset', I have the same failed.

6
  • Did you try flashing a stock firmware?
    – esQmo_
    Nov 29, 2016 at 12:36
  • Thank for your answer @esQmo! No, I didn't. How could I do this?
    – AnthonyB
    Nov 29, 2016 at 12:59
  • Check my answer. And did you try fastboot -w conmand to reset the device?
    – esQmo_
    Nov 29, 2016 at 13:05
  • I did not try fastboot -w, I did try to unlock bootloader. What should it do?
    – AnthonyB
    Nov 29, 2016 at 13:14
  • It will reset the phone and reboots.
    – esQmo_
    Nov 29, 2016 at 13:21

1 Answer 1

0

The issue can be solved by flashing stock firmware to your device.

Download the firmware and flashing tool from here.

Edited: List of A700 ROMs and updates from XDA Developers + Flashing procedure.

12
  • I'll try to do this. I just need to download one zip, right?
    – AnthonyB
    Nov 29, 2016 at 13:14
  • Just one zip file.
    – esQmo_
    Nov 29, 2016 at 13:20
  • Have you tried? I'm trying to download one of the ZIP, but I have the following error on the website: ` The public file you are trying to download is associated with a non-valid account. Please contact the owner for further assistance. `
    – AnthonyB
    Dec 1, 2016 at 20:26
  • No, I didn't download any file.
    – esQmo_
    Dec 1, 2016 at 20:27
  • It seems files are no longer available because of owner account.
    – AnthonyB
    Dec 1, 2016 at 20:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .