0

I rooted the tab successfully with Kingoroot and installed Droidproxy and everything was fine until I did a restart to see if that would send app traffic through proxy.

It powered down and came back up until the Verizon logo screen where it froze. After sitting there for several hours, I found the power + volume down trick to get it to do SOMETHING, but still can't get it to boot.

Have tried the factory reset boot option, and everything else I know to try, but still no luck. I'm new to Android, but familiar with IT from a Windows perspective, so any help from simple to complex would be appreciated!

  • You should put it into Download mode and flash it back to stock with Odin. – Matthew Read Dec 9 '16 at 15:28
0

This state is called a soft brick easily solvable by flashing stock firmware through a flasher: Odin for Windows systems and Heimdall for MAC OS.

You can find a complete guide + download links in this thread from XDA Developers site. There's a safe rooting process also described there. And you can learn interesting stuffs ;)

Side effects: Loss of personal data (Photos, musics, apps).

Good luck.

  • Thanks a bunch! That did the trick and we're back in business! – Pilgrim at lee Dec 17 '16 at 21:00
  • Welcome and glad it worked :) – esQmo_ Dec 17 '16 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.