0

calendar screenshot

Please help. I've spent several hours on this and cannot figure it out. I see that the best answer to this issue is to go to the menu and change settings. If you see the screenshot, there is no menu option as far as I can tell. I have tried using the hidden menu button. Am I missing something?

I have also tried to disable the app in the app manager menu and continue getting double notifications. Any suggestions?

Thank you!

  • Using ADB shell PM HIDE command you should be able to disable this app. May I ask why you want to disable it? – esQmo_ Dec 11 '16 at 7:03
  • I am using the Google calendar app which I like much better but then it gives me double notifications for every event. In any case, where would I find the menu in that app based off the screenshot? – Vaneez Dec 11 '16 at 21:46
  • There's no menu, you can bring the menu by touching the menu key/button – esQmo_ Dec 11 '16 at 22:08
0

You can try deleting all data and cache related to the calendar app.

Go to Settings > Apps > All apps > Touch the app for which you want to clear data > Clear data

For disabling :

  • Activate USB Debugging in Settings > Developers Options. If you can't find it, go to Settings > About device > Tap 7 times to bring the Developers Options.

  • Download Debloater from here and install it

  • Connect the phone to the computer (need Samsung USB drivers installed)

  • Open Debloater, click on READ DEVICE PACKAGES

  • Find and select the email package (read carefully)

  • Click on block. Now the app will not be longer available.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.