0

I have a Wileyfox Spark X running Cyanogen OS 13.0 and use the Gmail app and the stock email app for personal and work mails.

The stock e-mail runs into problems when I reply to an e-mail thread. Instead of sending the mail, it goes to an Outbox, its status changes to 'Sending...' for all eternity and there is no way to make it re-try. That makes it practically unreachable - the only thing I can do from here is deleting it.

New messages such as ones with only 'test' in them are sent, but not usually straight away - often only after I have gone into settings - incoming server and made it re-authenticate.

All in all the stock email app seems to work in a completely other way than I am used to or not at all. Does anyone know the cause of this strange behaviour and how to change it?

Previously on CM12 I was running TypeApp which was brilliant with Outlook Exchange (which seems to be bad system for phones in the 1st place). It seems wrong though to have the stock app there doing nothing...

  • Did you try clearing the stock e-mail data and cache ? – esQmo_ Dec 12 '16 at 11:32
  • 2
    I'd ditch the stock email app (disabling it and the exchange services app connected to it) and use a 3rd party email app with Exchange support. There are some good ones available (do a Ctrl-F to search for "Exchange" on the linked page of mine). – Izzy Dec 12 '16 at 12:09
  • you're probably right - although as said it feels a bit wasteful. thanks for the link - pleased to see that TypeApp was announced as 'best email app ever'. – alle_meije Dec 12 '16 at 12:56
  • @esQmo - the buttons for Clear Cache and Clear Data are unresponsive. not sure if that requires changed settings? – alle_meije Dec 12 '16 at 13:23
  • @alle_meije So try what is suggested by Izzy: Disable the email app. – esQmo_ Dec 12 '16 at 13:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.