0

I've chosen https://download.cyanogenmod.org/?ty...&device=encore (cm-11-20160815-NIGHTLY-encore.zip)

What GApps should I download?

PS: I've tried a random one (Gapps file), and it didn't work.

1
  • 1
    You can download Gapps that support on cyanogenmod from here opengapps.org (I have installed pico version on my cm 14.1 device with basic google play and services)
    – Rahul Gopi
    Dec 12, 2016 at 16:26

1 Answer 1

0

I think there's no need if you use chrome or Firefox as internet browser then OpenGapps will try to automatically determine your Android version.

If that fails then

  1. Go to settings
  2. About Phone
  3. There will be - Android version or version

Select that on OpenGapps website and download the suitable package....

Hope it will be helpful....

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .