0

My samsung Galaxy Note Tab 10.1 is badly infected with the Virus. I want to Factory reset the Tab. I have tried the following steps.

1) Pressed volume upp and power button, but the samsung logo came and display. 2) Pressed the volume down and power button to get in the Odins mode. But every time i received the message (all threads completed (succeed 0/failed 1). I also tried different "tar" files.

I will be thanksfull to you for any solution. Best regards,

4
  • What files are you trying to flash and what is the actual android system version
    – esQmo_
    Dec 12, 2016 at 23:05
  • I dont know actually the binary system. Tab is just stuck att the samsung logo when i restart. The message when i was in the ODIN mode, is "Currenet Binary: Samsung Official". And i dont know how to check the system version in this condition. I just found on google that i can use the ODIN mode in this condition, but it did not helped me. May be there is a need to enable "USB Debug Enable", but i can not do that in this condition.
    – Iftikhar
    Dec 12, 2016 at 23:57
  • I mean what firmware you are trying to flash with Odin? And in what slop are you loading the file. BL, AP, CP, CSC ?
    – esQmo_
    Dec 13, 2016 at 0:28
  • Ii dont know the firmware. Slop is "AP"
    – Iftikhar
    Dec 13, 2016 at 1:35

1 Answer 1

0

You should have something like this.

  • Download this file and flash it with Odin, select AP Slot (2)

    N8000XXUDNE4_N8000OXADNE4_DBT\N8000XXUDNE4_N8000OXADNE4_N8000XXUDNE1.tar.md5

  • Open Odin and click on AP Slot, select the abowe file. The log screen should be like this (3)

  • Put the tab in download mode and connect it to the computer. Odin will detect the COM Port assigned to the device (1)

  • Click on Start. You'll see a PASS in green.

If the issue is not hardware related,your tab will be alive

4
  • Thanks for your Answer.. I have tried it several times and i received the message "Complete (write) operation failed. All threads completes (succeed 0/failed 1). If it is a harware issue then what part of harware it is?
    – Iftikhar
    Dec 13, 2016 at 2:11
  • The hardware part that is always involved in such case is the eMMC memory, that's why you're unable to boot in recovery. And the same reason as you always get "Complete write operation failed"
    – esQmo_
    Dec 13, 2016 at 9:14
  • Did you download the exact file as mentioned above?
    – esQmo_
    Dec 13, 2016 at 10:00
  • I did it. I will look for the hardware solution. Thanks
    – Iftikhar
    Dec 14, 2016 at 0:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .