0

I am using a Sony Xperia C3 running Android 5.1 Lollipop. I had done a reset of my phone as it was getting hanged. When the reset completed I tried to assign my Gmail ID with the Play Store but at the final stage it says

Unfortunately, Google Play Services has stopped

I tried every option shown on your website but the problem is not solved.

4
  • 1
    What exactly have you tried. And did you change your OS?
    – user145490
    Dec 17 '16 at 5:25
  • I have reset my phone to Factory default. I have not changed my os
    – Jay
    Dec 17 '16 at 5:27
  • android.stackexchange.com/a/122924/145490 check that answer out. Also try removing you're Google account and returning it.
    – user145490
    Dec 17 '16 at 5:34
  • I cannot add the email to play store
    – Jay
    Dec 17 '16 at 6:15
0

Try this solution.

  1. Clear cache the Google Play Service

Settings > Apps > Play Service > clear cache

  1. Clear data for Google Play Service.

  2. Clear data Google Product and Media Storage

  3. If not , try and reset/factory reset phone again.

  4. If still not working, flash official ROM on it

0

If you're running on the stock ROM,

Try rebooting to stock recovery and clear the cache partition.

If you're running on a custom ROM, wipe /system and cache, dalvik partitions and flash the ROM and GAPPS.

Not the answer you're looking for? Browse other questions tagged or ask your own question.