0

I use Samsung Galaxy A5(2015) and have just upgraded the firmware to Android 6.0 (Mashmallow). The phone supports 3G but the option to set it there is LTE/3G/2G (auto connect) on Network mode.

How do I get the phone to use 3G only?

0

Try to call ##4636## then select Phone/Tablet Information, scroll below and you saw Spinner, select 3G/WCDMA only

Or

Goto Settings > Cellular/Mobile Network > Your 3G SIM > Network (3G only)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.