0

I have a Toshiba Excite AT300SE, from 2012. I wish to install a custom recovery, through accessing fastboot, through accessing adb. However, whenever I run adb, it returns error: device '(null)' not found.

Here is the recovery screen: (screen that returns when I trigger Power+VolUp)

Android system recovery for AT300SE (The blanked out option says restart device now)

I've tried out the following:

  1. wipe data/factory reset
    It does not work

  2. wipe cache, and then wipe data
    It also won't work

  3. try using adb [command] while turning on (bootloop)
    adb devices returns null

  4. apply update from ADB
    adb devices still returns null

  5. apply update from external storage using the ROM uploaded here
    Installation aborted printed out after Verifying update package...

Any tips, Android StackExchange?

Note: I don't have CWM, as shown evidently in the image

Another note: It's stuck in a bootloop, so I can't turn on debugging mode.

  • Does your device boot normally? You can access the bootloader with adb, the phone must be on and debugging mode turned on. – esQmo_ Dec 18 '16 at 11:43
  • @esQmo It's stuck in a bootloop. – The Holy See Dec 19 '16 at 4:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.