0

I've a YU Yureka AO5510 and I've flashed custom ROM and thing were working fine. But once I pressed restart and phone never started again. I thought it was low battery and tried charging. Whenever I connected the charger, LED notification light turns red and after few minutes it gets turned off. When the charging cable is unplugged and plugged again, red LED notification light comes up again and turns off after few minutes. Could help me to enter fastboot or recovery in this situation?

  • Is the phone detected by the computer? What does the Device Manager shows when you connect the USB cable? – esQmo_ Dec 18 '16 at 17:48
  • No. Device is not detected by PCs. I tried connecting my charger without battery and again the red notification light comes up and stops glowing after few minutes. – johnkishorem Dec 20 '16 at 13:44
  • It should. The phone is hard-bircked. The specs say Qualcomm MSM8939, if you're using Windows, open device manager, hold volume down or up and connect the USB cable to the computer. You should see something in the device manager. – esQmo_ Dec 20 '16 at 15:02
  • Yes it is detected. I'm using ubuntu and the device is listed as "Bus 007 Device 006: ID 05c6:9008 Qualcomm, Inc. Gobi Wireless Modem (QDL mode) " – johnkishorem Dec 21 '16 at 16:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.