1

I have a Motorola Moto E running KitKat 4.4.4. It somehow got into TalkBack mode and now I can't swipe the screen to get into Settings. I did a factory reset, but it's still there! How can I change the settings when I can't get to them?

1

If you have inadvertently enabled Talkback, you can quickly pause it then go to the Settings and disable this feature.

  • From anywhere on the screen, swipe down then right in a single motion, as if you were drawing an “L”. (This should work whether the phone is on the lock screen or unlocked.)

  • You will then see 2 options in the top corners of the screen, select “Pause Feedback”.

  • When the Suspend Talkback message appears, double tap “OK”.

  • You can now normally go into  Settings > Accessibility and disable Talkback.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.