My Galaxy Ace doesn't get recognized by my HP laptop with USB connection. When I tried to connect it with my friend's cable on his Dell laptop, it notified CONNECTION UNSUCCESSFUL - NO DRIVER FOUND. My phone still gets charged though. When I tried the *#7284# solution it wrote:


I selected [1]USB[*] and it gave me:

USB_Diag Selected
Change Complete.
IF you change Uart or USB diag
Please reboot the mobile.

I'm not able to find MODEM->PDA mode.


You need to download the correct version of kies from samsung website and after successful installation check for kies update.

also try toggling under

settings->development->USB debugging, w/wo connecting USB cable.


Notice the cable. Once I tried a normal USB cable for a Samsung Nexus S phone, and the connection failed. The cable that was given together with the phone worked. The official cable's shape is a little bit different from a normal cable. It has a small cylindrical protrusion on the wire.

I know this sounds strange, but it might matter.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.