0

I've flashed Gapps for kitkat in my andriod 4.4.2, and now when I turn on the phone, The problem is that always said "optimizing app x of 50 android", the which take much time. (I also happened to this with a cell phone jellybean after flash Gapps)

I've tried advance factory reset from TWRP but this not change, also reflash other Gapps..

Note: I dont wanna update kitkat to Lollipop because lollipop have so many bugs in my phone (Azumi A50+)

Help me please, thank you very much

7
  • Download another Gapps and flash it. – esQmo_ Dec 20 '16 at 19:25
  • I've tried it too @esQmo – Milor123 Dec 20 '16 at 19:35
  • Download the minimal gapps from micro to nano, from here: opengapps.org – esQmo_ Dec 20 '16 at 20:06
  • 1
    If you have a stock firmware, there may be compatibility issue with the existing Gapps. – esQmo_ Dec 21 '16 at 2:59
  • I've tried flash nano instead of pico, but its send me error 70 (because system haven't enough space), then the playstore and services are bugged, but it solved my problem xD, I dont know but accidentally the error solved my problem, now I've reinstall 'google services and playstore' with TitaniumBackup. Thank you very much dude @esQmo – Milor123 Dec 21 '16 at 16:51
1

I guess you have a stock firmware, this might lead to an incompatibility with the existing Gapps.

Try downloading the minimal Gapps, nano or pico package from here

1
  • 1
    Note: I think that if this not work also could try remove all services of google with a tool as TitaniumBackup and reboot, then reinstall manually NOT WITH Gapps. Thank you very mucho. Greetings! – Milor123 Dec 21 '16 at 20:13
0

Does that happens only on first and second boot or everytime you boot phone? If you use custom rom it's probably rom releated bug, contact developer and report bug.

9
  • I happends Always after load the logo, in my phone I cant use custom roms, all roms have many bugs as "the camera lost 9 Megapixels" – Milor123 Dec 20 '16 at 20:30
  • @Milor123 Then why did you use TWRP to flash gapps? – Једноруки Крстивоје Dec 20 '16 at 20:34
  • Its my recovery, Is it wrong to use it? – Milor123 Dec 20 '16 at 20:45
  • The thing is why flash gapps when you use stock rom that allredy have gapps – Једноруки Крстивоје Dec 20 '16 at 20:46
  • Because I was problem and the playstore stopped, then I had to install Gapps – Milor123 Dec 20 '16 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.