0

so apparently I recently found out that going into my settings app and checking around works. Yet, when I press the Power Saving tab my Settings app crashes. Everything else works fine. Any idea what this might be? I've only noticed it recently. And if it helps, I have a rooted device (but this shouldn't interfere as I can recall it working fine prior).

  • Does that option worked fine before? Do you use custom rom? And search for your device known bugs maybe this is one. – Једноруки Крстивоје Dec 20 '16 at 20:23
  • The option has worked fine before, I don't use a custom rom. I've never seen someone have this bug. I don't think it has happened to anyone else besides me. – riimyr Dec 21 '16 at 2:25
  • Well then try factory reset, or clearing cache and reboot – Једноруки Крстивоје Dec 21 '16 at 13:11
  • Alright, seems like factory reset is my only way out of this. Thanks. – riimyr Dec 21 '16 at 14:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.