0

I just tried to update my Nexus 9 from Android 7 to 7.1 Unfortunately the system now seems to be in an endless loop of "Google" screen and black screen (maybe rebooting?) Goes on for hours, nothing happens... So far i found out this was a big issue back then for the Android 6 Update - and sometimes the system was that fucked up, that the only solution was sending it back to the retailer... Didn't find anything about the same problem with 7.1 - and i hope Google didn't repeat its big mistake here??? Would be happy about any help or tips :(

  • Did you try clearing the cache from recovery ? – esQmo_ Dec 21 '16 at 2:55
  • yep, also tried a factory reset - didn't work either – Patrick Kelleter Dec 21 '16 at 4:57
-1

Applying "Rescue OTA for my Nexus 9 using Windows 10 on my laptop" works. But one must follow the instructions very carefully, and if need be, download the needed Android software to your laptop. I have to admit it took 3 or so tries but perseverance paid off. Thank you to whomever posted the 2 page step by step instruction solution. Needless to say my Nexus 9 was to valuable to me to be left stuck on the Google Logo.

  • 1
    What instructions are you talking about? If you found a solution, please do tell us what it is. As it stands, your answer doesn't really help anyone with the same problem. – Dan Hulme Apr 28 '17 at 14:19
  • Try Googling Rescue OTA for my Nexus 9 using Windows 10 on my laptop" – Leo Kerklaan May 4 '17 at 13:30
  • That's not very useful as an answer, because what Google returns is different depending on your region and search history, and will change over time. We're interested in self-contained answers that will continue to be useful to other visitors, not just throwaway suggestions that will only work once. – Dan Hulme May 4 '17 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.