1

I am using Open Camera, I want to store photos in an extarnal sdcard. The FAQ says:

you can enable "Settings/More camera controls/"Use Storage Access Framework", and this should allow you to save to external SD cards. If when choosing a folder, you only see "Recent", you may need to click on the three dots at the top right to open the menu, to enable showing the drives

However when I do that, I don't see anything but this:

enter image description here

How can I include an sdcard option in that screen?

  • You can try either of apps mentioned here . Suggest try App Picker Classic first] – beeshyams Dec 21 '16 at 8:54
  • I read on the Dropsync faq that the app can crash if your sd card does not have a name. Have you tried taking the card out Nd and in pc to Rename it? – seanv507 Jan 12 '17 at 22:22
  • I have just taken the card out myself (I have same problem) and noticed that the sd card was formatted with exFat (couldnt be read by stock linux distro), which is apparently a proprietary microsoft format. wondering whether that is the problem. I I can view/use files on my phone just the permission storage didnt diplay the sd card. – seanv507 Jan 12 '17 at 22:54
  • none of the things i suggested worked for me... – seanv507 Jan 12 '17 at 23:38
  • can you give more information. what phone do you have? is your sdcard formatted as exFat?... – seanv507 Jan 14 '17 at 10:29
1

I had the same issue. I followed all your instructions and ended up with just "Recent" showing. But if you tap the three dots at top right of your screen on that page you get an option to show the SD card. That actually is the secret. It seems to work!

  • well as you can see in my screenshot, there is no "three dots" – IMB Jan 9 '17 at 17:36
0

I had the same issue ( with different app) using HTC 728G. I have 'fixed' the issue by reformatting from exFAT (default? for >32GB) to FAT 32. [I also relabelled but that hadn't worked on its own. ]

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.