3

I have a Galaxy S3 (d2att) which had been working fine on CyanogenMod 13 when one day it randomly shut off in my pocket and wouldn't turn on again. It was using a third-party battery, and afterwards, the battery appeared to be slightly inflated. That being said, it still wouldn't turn on even after trying two other batteries. Other than that, here's a list of other random bits of info I found about the device in its current state:

  • The batteries are charged. Checked with a voltmeter.
  • The batteries are being charged through the phone. Voltmeter used again here.
  • If I take the battery out and then plug a usb into the phone, the notification light turns red for a few seconds before turning off, even if I put the battery in. This only works if the battery is out of the phone. For a period of time, putting the battery in before the light turned off would keep the light on until it was unplugged. Sometimes it would even display the Samsung logo before dying again.
  • When I plug the phone in without the battery as described above, "qualcomm hs-usb qdloader 9008" shows up as a device in the device manager. Until it dies, that is.
  • I've also tried using a USB jig.
  • I also checked for a voltage across pins 4 and 5 of the usb while it was plugged into the phone. It displayed a voltage consistent with what would be expected. After using the JIG, this voltage would go away until the battery was removed. However, the phone did not boot into recovery, nor was it recognized by my computer.

So, my question is: is this phone dead for good? I imagine it is, but if it isn't then that wouldn't be so bad either.

  • I bricked my Nexus 4 by deleting its OS with no backup ... would not boot up ... SOLUTION - install Ubuntu OS which worked then I was able to reinstall Android and phone was fine ... short of that suggestion have you already tried to do a Factory Reset by holding down Power and Volume Up for many seconds (possibly 30) ? – Scott Stensland Dec 29 '16 at 2:21
  • 9008 mode can be dealt with if you have the right tools. It might or might not be related, but do check out this XDA post. – Andy Yan Dec 29 '16 at 2:56
  • Suggest you Backup data and flash stock ROM . If that works fine go back to preferred ROM – beeshyams Dec 29 '16 at 3:15
  • The main problems are that I can't get it to boot into download mode, nor can I even get a connection to my computer on 9008 mode for more than a few seconds. – DrEllisD Dec 29 '16 at 5:41
0

Yep 100% sure it's hard bricked as the qloader 9008 shows up.

The whole eMMC is damaged or just the boot partition. But as it was caused by a faulty battery, I guess it is damaged completely and would need to get replaced (eMmC chip).

There is 3 methods that can be used to recover the device:

  1. Repairing via an SD Card (for corrupted boot partition)
  2. Repairing via JTAG (need JTAG interface, soldering in the main board, etc,)
  3. Hardware replacement if the above didn't solve the problem.

After successfully completed the above, yoi should be able to flash a firmware normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.